Again, C:MW and other UDK games will not start.



  • I realise this is a common problem, but there is no solution of yet. If there has been, I’ve not noticed. Yes, Chiv will not start, but I think it might be connected to another problem. First, let me describe what happens:

    Every time I run Chiv, it goes to the splash screen, and then the window pops up for the game, but will not do anything else. If I select the window, it grays out and says that there’s a problem with running Chiv and do you want to end or find a solution.

    I’ve tried the beta version and that doesn’t work better. However, it might not be connected to the game itself, and this is where I need some clarity. Some other UDK games, like Red Orchestra 2, have the exact same problem. And I mean the exact same. I’ll be frank, my computer is a laptop and 3 years old without any proper gaming components. But I can still run most Source games and newer higher end games like Mass Effect, albeit on lower settings.

    So, is it just my computer not being able to run UDK? Because if that’s the case then I am disappointed in the UDK developers for not making it able to run on some computers. If it’s a coding error, something to do with playing it on a 64 bit machine, then please Torn Banner, try to fix this. Your game is unique and fun looking and I would really like to be able to play it, or at least be able to go into the main menu and see if I can run it. I realise your busy with other bugs and patches but please take some time to focus on this. Thanks, and keep up the good work.

    -Orang3Dragon612



  • Hi Orang3Dragon612,

    Please attach your Launch.log and DxDiag.txt in a reply here.

    Launch.log is found here: Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs

    DxDiag.txt is generated by clicking the Windows Start Menu, typing in dxdiag into the search field, selecting dxdiag.exe from the search results, and clicking the Save All Information button in the dxdiag app.



  • Thanks for getting back to me on this, I was starting to run out of hope. :)



  • Hey how do you attach it to it?



  • Single-threaded processors are unable to run the game properly, sorry!



  • Alright, thanks for the help. Time for an upgrade…


Log in to reply