Keybind improvements



  • Hello!

    After having played man at arms for a long time, i find it frustrating that there is no option to turn off double tap movement dodge.
    I have it bound to a different key, and i sometimes find myself dodging unintentionally because of the double tap. Often leading to my death.
    Please add in an option to be able to enable/disable this.

    I also see you have planned to add “Alternative starting-direction for swings and overheads (default: hold Alt before pressing the attack button)”.
    Please also add the keybind option to bind each individual side of these attacks to a single button as well as the alt modifier.
    I feel this will help us customize the controls a lot better for smoother gameplay.
    Thank you for your time.

    Fugen



  • You can turn the MS slider far down so it requires a stupidly quick double-tap to do. This helps a bit.

    I’d like a way to switch it off completely though yes, there should be a 0 at that end of the slider which simply switches it off.

    I’d also like the one-tap dodge thing to function more as a modifier rather than THAT button being the dodge, since currently it seems a bit unpredictable when using it, also it jumps backwards if no direction is pressed.



  • I really like the way the one button dodge works, i have it on middle mouse now (Stab and overhead on thumb mouse buttons), and i love it!

    But i do agree that more options on how to do things is better.
    We dont need to remove ways to do things, just add them.
    Having more keybind options on moves like this etc will only make the game better.

    Things like this should be an easy thing to implement into the game (I think), and adds so much in the way of how combat “feels”.



  • @BobT36:

    I’d like a way to switch it off completely though yes, there should be a 0 at that end of the slider which simply switches it off.

    THIS.



  • @Reginhard:

    @BobT36:

    I’d like a way to switch it off completely though yes, there should be a 0 at that end of the slider which simply switches it off.

    THIS.

    Try setting it to 0 in the UDKInput.ini:

    [UTGame.UTConsolePlayerInput]
    Dodge_Threshold=0.8
    


  • @ReMixx:

    @Reginhard:

    @BobT36:

    I’d like a way to switch it off completely though yes, there should be a 0 at that end of the slider which simply switches it off.

    THIS.

    Try setting it to 0 in the UDKInput.ini:

    [UTGame.UTConsolePlayerInput]
    Dodge_Threshold=0.8
    

    Yeah, I did this some time ago after searching it up and now my double tap dodge is gone, which is great.

    Though of course for a UI improvement it shouldn’t hurt to be able to switch it off ingame.



  • @Mint:

    Yeah, I did this some time ago after searching it up and now my double tap dodge is gone, which is great.

    Though of course for a UI improvement it shouldn’t hurt to be able to switch it off ingame.

    I passed it on to the SlyGoat. He manages this stuff now :)



  • @ReMixx:

    @Mint:

    Yeah, I did this some time ago after searching it up and now my double tap dodge is gone, which is great.

    Though of course for a UI improvement it shouldn’t hurt to be able to switch it off ingame.

    I passed it on to the SlyGoat. He manages this stuff now :)

    Know the feeling pal, I’ve passed all this stuff to Nano!



  • I am happy to see this much positive response. Its little things like this that makes a good game.
    Character control/feel has so much to say when you play a game like this.

    Try setting it to 0 in the UDKInput.ini

    Thank you for this.I will do it right now, but as has been said before, an option for it ingame is really needed! :)


Log in to reply