Chivalry: Medieval Warfare black screen !



  • **_I’ve Chivalry: Medieval Warfare downloaded via Steam
    But when I open the game I get a black screen
    and I can only close the UDK with Task Manager

    if I command the
      -nomovie "
    at
    Steam / library / properties / start options
    write, I come up to the start window of Chivalry
    But if I join to match or training hangs chivalry
    and nothing happens
    but the music goes on

    what can I do
    please help
    _
    _German:
    Ich habe mir Chivalry: Medieval Warfare über steam runtergeladen
    Aber wenn ich das Spiel öffne bekomme ich einen Schwarzen Bildschirm
    und ich kann die UDK nur mit Task Manager schliessen

    wenn ich den befehl
    -nomovie "
    at
    Steam/bibliothek/eigenschaften/start Optionen
    schreibe, komme ich bis zum Start-fenster von Chivalry
    doch wenn ich auf Spiel beitreten oder training hängt sich chivalry
    und nichts passiert
    aber die musik geht weiter

    was kann ich tun
    bitte um hilfe
    __________________________________**



  • Try reinstalling Microsoft .NET framework.

    Please attach your Launch.log and DxDiag.txt.



  • @ReMixx:

    Try reinstalling Microsoft .NET framework.

    Please attach your Launch.log and DxDiag.txt.

    Ah sorry okey!!
    here is my Launch.log :[attachment=1:1bdokps4]Launch.log[/attachment:1bdokps4]

    And here my DxDiag.txt. :[attachment=0:1bdokps4]DxDiag.txt[/attachment:1bdokps4]



  • @tusk1514:

    @ReMixx:

    Try reinstalling Microsoft .NET framework.

    Please attach your Launch.log and DxDiag.txt.

    Ah sorry okey!!
    here is my Launch.log :[attachment=1:3i46viny]Launch.log[/attachment:3i46viny]

    And here my DxDiag.txt. :[attachment=0:3i46viny]DxDiag.txt[/attachment:3i46viny]

    First and foremost, from your Launch.log:

    Init: CPU Page size=4096, Processors=1
    

    The game is detecting only one processor. Your processor is a dual-core, I believe: AMD Athlon™ II X2 255. If it is a dual-core, open up your Windows Task Manager (ctrl + alt + delete) and select the performance tab. Under “CPU Usage History”, how many boxes do you see? 1 or 2?



  • @ReMixx:

    @tusk1514:

    @ReMixx:

    Try reinstalling Microsoft .NET framework.

    Please attach your Launch.log and DxDiag.txt.

    Ah sorry okey!!
    here is my Launch.log :[attachment=1:14b8vre4]Launch.log[/attachment:14b8vre4]

    And here my DxDiag.txt. :[attachment=0:14b8vre4]DxDiag.txt[/attachment:14b8vre4]

    First and foremost, from your Launch.log:

    Init: CPU Page size=4096, Processors=1
    

    The game is detecting only one processor. Your processor is a dual-core, I believe: AMD Athlon™ II X2 255. If it is a dual-core, open up your Windows Task Manager (ctrl + alt + delete) and select the performance tab. Under “CPU Usage History”, how many boxes do you see? 1 or 2?

    I dont know sry can you show at ? :
    here : http://www.bilder-hochladen.net/files/k … ng-nb.html
    or here:http://www.bilder-hochladen.net/files/kgk4-1-c4ca.png

    I hope you can see it



  • Yeah it’s only showing one processor, you should be seeing two boxes/graphs under the CPU Usage History.

    Click your Windows Start Button, type msconfig into the search field, and select msconfig.exe from the search results. Then click on the “Boot” tab. You should be seeing something like this:

    [attachment=1:1385izkg]msconfig.png[/attachment:1385izkg]

    Then click on the Advanced Options button and you should see something like this:

    [attachment=0:1385izkg]advbootoptions.png[/attachment:1385izkg]

    Make sure the checkbox next to Number of Processors is unchecked OR set it to two processors in the drop down. Unchecking the checkbox is the preferred. You will probably need to reboot after doing this. You can check Windows Task Manager again after rebooting to confirm two graphs showing up under CPU Usage History.



  • @ReMixx:

    Yeah it’s only showing one processor, you should be seeing two boxes/graphs under the CPU Usage History.

    Click your Windows Start Button, type msconfig into the search field, and select msconfig.exe from the search results. Then click on the “Boot” tab. You should be seeing something like this:

    [attachment=1:2inym9a8]msconfig.png[/attachment:2inym9a8]

    Then click on the Advanced Options button and you should see something like this:

    [attachment=0:2inym9a8]advbootoptions.png[/attachment:2inym9a8]

    Make sure the checkbox next to Number of Processors is unchecked OR set it to two processors in the drop down. Unchecking the checkbox is the preferred. You will probably need to reboot after doing this. You can check Windows Task Manager again after rebooting to confirm two graphs showing up under CPU Usage History.

    The Number of processors is 1 !! i have 1 prozessor and i dont can push it of 2

    and now? can i dont play chivalry?



  • @tusk1514:

    @ReMixx:

    Yeah it’s only showing one processor, you should be seeing two boxes/graphs under the CPU Usage History.

    Click your Windows Start Button, type msconfig into the search field, and select msconfig.exe from the search results. Then click on the “Boot” tab. You should be seeing something like this:

    [attachment=1:2n2qm72a]msconfig.png[/attachment:2n2qm72a]

    Then click on the Advanced Options button and you should see something like this:

    [attachment=0:2n2qm72a]advbootoptions.png[/attachment:2n2qm72a]

    Make sure the checkbox next to Number of Processors is unchecked OR set it to two processors in the drop down. Unchecking the checkbox is the preferred. You will probably need to reboot after doing this. You can check Windows Task Manager again after rebooting to confirm two graphs showing up under CPU Usage History.

    The Number of processors is 1 !! i have 1 prozessor and i dont can push it of 2

    and now? can i dont play chivalry?

    Sorry I don’t understand. It sounds like only 1 is showing for you. Can you uncheck the checkbox or at least set it to two processors? If I’m not mistaken, your processor has two cores in it.



  • @ReMixx:

    @tusk1514:

    @ReMixx:

    Yeah it’s only showing one processor, you should be seeing two boxes/graphs under the CPU Usage History.

    Click your Windows Start Button, type msconfig into the search field, and select msconfig.exe from the search results. Then click on the “Boot” tab. You should be seeing something like this:

    [attachment=1:3kwazzuh]msconfig.png[/attachment:3kwazzuh]

    Then click on the Advanced Options button and you should see something like this:

    [attachment=0:3kwazzuh]advbootoptions.png[/attachment:3kwazzuh]

    Make sure the checkbox next to Number of Processors is unchecked OR set it to two processors in the drop down. Unchecking the checkbox is the preferred. You will probably need to reboot after doing this. You can check Windows Task Manager again after rebooting to confirm two graphs showing up under CPU Usage History.

    The Number of processors is 1 !! i have 1 prozessor and i dont can push it of 2

    and now? can i dont play chivalry?

    Sorry I don’t understand. It sounds like only 1 is showing for you. Can you uncheck the checkbox or at least set it to two processors? If I’m not mistaken, your processor has two cores in it.

    Thank you its work !



  • my laptop says i have 4 if i push it to 4 will my performance be better?


Log in to reply