[SOLVED] Problem with UDP Ports



  • Good evening,

    as the title suggest I’m having a Problem with the way Chivalry connects to the servers. I’m in my University’s network (LRZ-Munich) and I have a limited packet rate. This has so far never been an issue and I’ve been able to play lots of other online games, but unfortunatly not chivalry medieval warfare. The moment the Serverlist is getting populated there is an extreme amount of hits on udp ports which leads to my suspension from the network. I have attached a screenshot of the suspension notice. The UDP Ports are of course always different ones, I’m guessing they’re chosen randomly? I use Zone Alarm as a firewall but so far haven’t found a way to restrict the number of packages. I looked into the configuration of my network adapter but I doubt I will find a solution there.

    So this is my last resort, does anyone have an idea how to work around this? Or is this just a, especially in my case, unfavorable way the developers implemented multiplayer?

    Thanks in advance!

    PS: I was able to play a couple of games and I really enjoyed it! It would suck if I could only play bots :|

    Edit: Uploaded a slightly smaller screenshot.



  • I don’t think you can do much about it, except adding some servers to favorites and play only on them, without searching for new ones

    Probably the best shot you have to solve this is to show the IT guy from your university this screenshot, explain the problem, and to ask him to whitelist your IP from the firewall settings, but it’s probably not going to happen



  • Steam -> Settings -> Downloads + Cloud tab -> Game server browser: max pings/minute



  • @ReMixx:

    Steam -> Settings -> Downloads + Cloud tab -> Game server browser: max pings/minute

    Perfekt. Worked of course, thank you for your help!



  • @Niyx:

    @ReMixx:

    Steam -> Settings -> Downloads + Cloud tab -> Game server browser: max pings/minute

    Perfekt. Worked of course, thank you for your help!

    Glad to help. See you on the battlefield. :k1:


Log in to reply