LAG on Nvidia 540M! PLEASE HELP!



  • I run it fine for about 30 mins then the fps suddenly drops to like 5-20 FPS. I usually get around 50-60 FPS. Is this some kind of bug? Yes I have my options set to only use the 540M in the control panel. Most other games run fine for me. Whats the solution? Anyone else playing on a 540M?

    Uploaded dxdiag. IDK why it shows intel HD.



  • My friends laptop has the same graphics card and on low detail (res 1920x1080) he seems to have steady fps.



  • your issue is more likely your CPU. you’re on a laptop, and CPU intensive games often can cause your laptop to throttle. i had a very similar issue until i installed a custom firmware from my laptop manufacturer to reduce throttling (note: chiv and bf3 were the only games in which this issue manifested. in my case, it was actually related to power draw, not temperature. either way, a good way to test is to install a program called throttlestop and run it in log mode while playing chiv…don’t worry, by default you are just monitoring by running this program.

    http://forum.notebookreview.com/hardwar … guide.html

    in general, this game runs like absolute shit on laptops due to how poorly it manages CPU resources. i have a top of the line laptop and on higher player count servers my fps goes to shit (i7-3610QM).



  • @hippiesrlame:

    your issue is more likely your CPU. you’re on a laptop, and CPU intensive games often can cause your laptop to throttle. i had a very similar issue until i installed a custom firmware from my laptop manufacturer to reduce throttling (note: chiv and bf3 were the only games in which this issue manifested. in my case, it was actually related to power draw, not temperature. either way, a good way to test is to install a program called throttlestop and run it in log mode while playing chiv…don’t worry, by default you are just monitoring by running this program.

    http://forum.notebookreview.com/hardwar … guide.html

    in general, this game runs like absolute shit on laptops due to how poorly it manages CPU resources. i have a top of the line laptop and on higher player count servers my fps goes to shit (i7-3610QM).

    Do you think this will ever be fixed? I don’t think the support team sees this as a major issue. Have you been using Throttlestop? I have the best i5.


Log in to reply