Game crashes unregular but often

  • Hello there. 1st to say: I read the ‘READ FIRST: Known Issues and their Fixes’ page here and tried all solutions what were described. i downloaded the newest driver for graphic card, checked directx and file integrity of game cache. i deleted the “Chivalry Medieval Warfare” folder from My Documents\My Games\ … i also tried starting the game thru the UDK.exe (i don’t get any dll error) but does not work any better. i even now use the beta version of steam, but nothing helped so far.

    my System specs are:
    Intel Core2 Duo Processor E6400
    2GB RAM
    Microsoft Windows XP, 32-bit (Service Pack 3)
    GeForce 9500 GT (Driverversion 310.90)

    the game crashes sometimes while startup when showing the Torch Banner or the Unreal logo. It loads just forever without any error msg. whats specially annoying is that even the task manger does not work anymore… and also there is no chance getting back to desktop with the Alt-Tab combination. the only thing left to do is to reboot my computer.
    if the game not crashes while startup it often crashes when i try to join a server and loading screen is freezing. same as above, neither task manager or Alt-Tab is working. often when this happens i still get the ‘out of ram’ error msg, although i end every program not necessary until my system just uses about 560mb and so almost 1,5GB RAM should be free for Chivalry: Medieval Warfare. smetimes i get on a server and could play until the map changes and it’s freezing again while loading screen. in maybe the half of cases i get the error msg about ‘out of RAM’ in other cases no error msg at all, but equally what happens i can’t get back to desktop by Alt-Tab or even task manager, the freezing window from the game seems like to hide the task manager and its useless in that case. :D … oh i’d be happy about sme help … i have to say although having that much trouble, i love the game!

  • Developer

    What did you, how did you start the game there?

    Init: Command line: -ResX=800 -ResY=1200 -PosX=0 -PosY=0 -logtimes -buildmachine -seekfreeloadingpcconsole

    Address = 0x100e1b1f (filename not found) [in I:\Games\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32[b]udkgamedll.dll]

    You didn’t start it correctly. Run UDK.exe (while Steam is running) or start it through the Steam library directly, and post that log.

  • As regular i started the game thru Steam play button without any command line option. but now this time i ran the game with the comand line: -ResX=800 -ResY=1200 -PosX=0 -PosY=0 -logtimes -buildmachine -seekfreeloadingpcconsole

    I was able playing one game but it crashed during it with the ‘ran out of ram’ error. The log file from this try is attached, but no dmp file was created. the only positive thing now when the game crashed i get back to desktop mostly. :D.

  • problem solved! it was the ‘ran out of video memory’ bug, that just seems to be appear when using windows xp . viewtopic.php?f=69&t=4673 like described here, i take out the /3GB switch out of the boot.ini … and so far no crash anymore! Thanks for ur help. and thanks to Torn Banner Studio (ugh, i said Torch before) …for this amazing game!!

Log in to reply