Game won't start " Not responding"



  • Hey I just bought the game and I would LOVE to play it, but when I start it it opens to the banner and then the window pops up, and just freezes and on the top where the game name is it says not responding, I waited for like… 2 hours last night thinking it was my computer, restarted, downloaded the updates, and uninstalled and re installed the game.

    PC specs:

    OS: Win7 Home Premium 32 bit SP1,
    Processor: AMD Semptron 160 processor 2.90 GHz
    RAM: 4 GB
    Video Card: ATI radeon HD 6750

    What I’ve tried:

    • Running UDK.exe file as administrator
    • Adding -windowed line on steam launch options through it
    • Adding -borderless line on steam launch options
    • Adding lines for resolutions on steam launch options to maybe help…

    Can anyone PLEASE help? I don’t want to delete it, I would love to play this game.



  • 2 suggestions, then I need more info.

    1 make sure your drivers are up to date.
    2 try this:
    Delete this folder.

    THE WHOLE FOLDER
    C:\Users*YOU*\Documents\My Games\Chivalry Medieval Warfare "

    Then restart steam. And see if that does the trick.

    If neither of those work please post your DxDiag and Log file.



  • I don’t know what either of those are… Or how I even could do that… But uh, I restarted steam, and I updated my drivers last night when I tried it first. And it still won’t work. If you could tell me how to post my DxDiag and Log file that’d be great.



  • Wait so you deleted the folder from My Documents? Because that is not the game folder, and it often causes problems. But when you relaunch Chiv it is remade in your My Documents directory.

    To generate log file:
    Start the game. After it crashes:
    Go over to Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs, find your Launch.log, and post it here (attach it to a reply).

    DxDiag: Press “windows key + R”
    Type DxDiag in that text box and press enter
    Save the entire report and post both txt files please.



  • I think I messed up I deleted the Chivalry Medieval Warfare folder .-. How can I get that back without having to reinstall?



  • Check recycle bin, if not you must reinstall.



  • Here are the things you asked for.



  • In your OP you said you have a Radeon HD 6750, but your diag says you are using a Radeon HD 4200, which is well below minimum spec to run the game. What’s going on here?

    You seem to be running on your integrated graphics card.



  • Wait what??? That’s complete crap I have the HD 6750??? Hold on… I was completely lied to .-. This is bullcrap I upgraded this thing not too long ago, and I upgraded from that graphics card. Did the guy lie to me?



  • I edited my post. You are somehow using your integrated graphics card. Are you plugged into your GPU or into your motherboard?



  • I’m not completely sure, how can I find out?



  • Look at the back of your case.

    In this picture the GPU is the tall object sticking out of the motherboard. If your tower is a standard case, your motherboard video ports will be higher up, or to the left in the picture.

    Your GPU will be lower and have a few options for connections. Ensure you are connected to the lower slots which will be your GPU.



  • My tower doesn’t look like that…



  • Sorry I got held up, but you need to take a look. I am guessing you are plugged into the wrong video ports. Look at the back, and your motherboard ports will be to the left, and your graphic card ports to the right. Much like the top picture.



  • Okay so I checked and I’m getting it looked at and replaced once again this Wednesday.



  • Was your video cable plugged(HDMI/VGA/DVI) into the graphic card?(the cable that runs from your monitor, to your tower)



  • No it wasn’t plugged into there. :/



  • @UniCardPros:

    No it wasn’t plugged into there. :/

    So after plugging it into the graphic card did it work?



  • No it still won’t work. :/



  • Post another DxDiag. With your monitor plugged into the right GPU. I will take another look.


Log in to reply