Dedicated server download and configuration guide



  • Okay so you’re saying you can connect via internal IP but not your external IP?
    Wrap [Code*] [/Code*] around your text there and please also post your Engine.ini file aswell.



  • @AmishInsurgent:

    Okay so you’re saying you can connect via internal IP but not your external IP?
    Wrap [Code*] [/Code*] around your text there and please also post your Engine.ini file aswell.

    Hi AmishInsurgent

    Thank you for your reply, i have moved this question to another thread: http://forums.tornbanner.com/showthread.php/23493-setting-up-a-dedicated-server
    I’ll post my engine.ini there, I haven´t made any changes to it so I don´t think that that could me it, but as I said I´ll post it.

    Once again, thank you for replying. It is nice to see a community that gives a damn :-)



  • I need your help.
    I have an 64 Slot Players. If the Server was full, then is lagging.
    I tried to change CPU Priority to “High”, but that not helping.
    Its Teammission only on 64 Players.
    Config is all default. I changed only the basic Things Servername, Maxplayers,…

    Ping is Ingame for all 200-300ms. Serverbrowser said: 20-30ms.

    I have a fully dedicated (not virtual) Server with Windows Server 2012 R2:

    Intel i7 3770k
    32GB DDR3 RAM
    250GB SSD
    1Gbit Upstream/Downstream

    Fresh-Install, ony that Server is running.



  • What tickrate is it running?
    Also don’t forget the engine.ini changes you can make.



  • @Raizio:

    What tickrate is it running?
    Also don’t forget the engine.ini changes you can make.

    Default on 60 Tickrate.



  • @Raizio:

    What tickrate is it running?
    Also don’t forget the engine.ini changes you can make.

    I tried 60 Tickrate, but also now 30 and 15. But all not working.
    Before was default 60.

    What you mean with “Also don’t forget the engine.ini changes you can make.” ???



  • My server is worked well yestarday. Today (6 hours later something is *ucked up)… :worked_till_5am:
    What could be the problem? I am attaching all my files and screens to make it easy to help me! :05.18-flustered:

    Thx,
    Danny



  • I followed these instructions exactly using SteamCMD and having launched the batch file I saw what I’ve attached to this post, and then it crashed after a few seconds and left a crash report which I have also attached. What did I do wrong??



  • When I try to run UDKLogging, i got a dxdiag window. What can i do ?



  • Hi, i need help; When i run UDK.exe or UDK.Logging a window with DxDiag appears


Log in to reply