Very Strange Issue



  • Ok, like many other people I just downloaded the update for Chivalry. Unfortunately several things have gone wrong.

    First Issue: The game started fine BUT I can’t see any servers in the server list. That’s fine, I’ve seen this before, I tried all the fixes, none of them worked. Tried restarting the game and…

    Second Issue: I tried to start up Chivalry after closing it down and Steam tells me the app is still running. Odd. I check my task manager and it’s not on the list of programs so I check my processes. UDK.exe is still running. I attempt to end it but nothing happens. I can’t quit out of Steam, I can’t verify the integrity of the game cache and I can’t delete the game. I had to restart my PC. This happened several times and every time I had to restart my PC…

    Third Issue: I have to restart my PC if I exit Chivalry and want to go back in.

    Fourth Issue: I have tried everything to solve this issue. All the tips and tricks and it’s gotten me nowhere. I’ve had to restart my PC about 20 times now and still nothing. I’ve even deleted all the local content and reinstalled from scratch. UDK.exe has becoming and unkillable program.

    Please help. I love this game and I want to get back to playing it. Thank you for your time.



  • I am having the exact same issue. I have had similar problems with a game still running in the background with Killing Floor and Red Orchestra 2, but not with chivalry until today.



  • Yeah, had this with games that also utilize the Unreal 3 engine, seems to be a engine issue.


Log in to reply