Auto-Balance is Off

  • Every team game mode I played since the patch was released seems that the Auto-Balance its not working. Europe servers.

  • Autobalance is a server setting. It’s enabled on all official servers AFAIK.

  • I don’t know the technical details, but I do know that something’s wrong. There has been no autobalance on any servers I’ve played on this evening; servers in which pre-patch I experienced autobalance all the time. I’ve seen situations where there’s a third the number of players on one team as on the other, and yet still nothing happens.

    TL;DR: Something’s very wrong, either with autobalance or with its auto on/off setting.

  • Ditto. In one case balancing didn’t even occur at the start of a LTS game…on the choose team screen I was presented with like 7 vs 2…I waited a bit to see if it would right itself…nope…so I joined the 2 team, and the teams remained 7 vs 3 for at least several rounds with no autobalance until I left the server in disgust.

    Could the update have set all server autobalance settings to off?

  • I noticed this too yesterday. I assume it is a server setting, any ideas what setting we need to change?

  • Well I played in at least 3 servers that never had auto-balance issues before the patch

    and now every time its starts a new game there is always 1 team with a lot more players than the other team:

    I played a whole LTS with 11 players vs 17 players

    I started a team objectives game with 20 players vs 9 players and only with the help of the chat we could convince people to change teams to play a balance game

    And let me repeat, all in servers that before didn’t had any auto-balance issues.

  • The Auto-Balance is set to OFF as default on all servers. I know they are supposed to be on, on all official servers, so I’m not sure if they got set back as well. But for all other private servers, they’ll have to set them back to ON after this patch if they had it on to begin with.

  • Autobalance is OFF on official servers. This needs to be fixed…

  • Yes, please get turn it back on ASAP.

  • I think it should be a default setting set to ON and then if people don’t want it they can disable it. I think more people would want it on though than not.

Log in to reply