UDK.exe has stopped working'' error after the new update.



  • After the new update i keep getting the ‘‘UDK.exe has stopped working’’ error when i try to start up the game. I tried to Vertify integrity of game cache through steam, and after hours of downloading im greeted with the same error.

    Is there any fix to this? I really dont want to redownload everything after spending the whole day downloading twice with my slow internet connection.



  • I have the same problem, I press play and the ‘‘UDK.exe has stopped working’’ error comes up. I vertified integrity 3 times now… I deleted the Config folder where chivarly is installed and verified again… still no luck. I played got on before the new patch



  • Same thing happened to me. No matter what I do, such as redownloading the game or verifying the cache files, am I able to play. To be even more specific, I was able to play for about 20 minutes before my entire system froze. After restarting, I found myself unable to launch the game.



  • I’m having the same problem today, Yesterday I played and it was everything Ok with the new patch I could try the new maps and weapons, but today when it starts searching for servers it crashes with “UDK.exe stoped working” message



  • I have an update on my current situation:

    After updating a couple of things, I can now play for entire games but here is the catch. Each time a game ends, as it goes to transition from the previous game to the next game, I then get the UDK.exe error. It’s always after a game ends.


Log in to reply