Game Crashing on Startup, tried everything



  • I still have the problem with the game crashing on startup. I have tried everything I have found to fix this in both this forum and the Steam forums. That includes deleting and reinstalling x2, verifying game cache, allowing permissions through Norton, starting game directly from UDK.exe and deleting config files. Getting a little frustrated because I do really like this game and would like to play it. Attached is my launch log which when I look at seems all right except for the lines that say

    “[0002.28] Log: Incomplete cached shader map for material CharPortrait, quality 0, compiling.
    [0002.28] Log: Can’t compile CharPortrait with seekfree loading path on console, will attempt to use default material instead
    [0002.28] Warning: Warning, Failed to compile Material UI_HUD.Materials.CharPortrait for platform PC-D3D-SM3, Default Material will be used in game.”

    I get the splash screen and the game just closes, no error messages, nothing.

    I have also attached my dxdiag file.

    Any help that can be provided would be greatly appreciated.



  • I am having the exact same problem, nothing I do will fix it.

    PLEASE someone help us out, this is very annoying and I want to play the new update!



  • Still no help on this one?



  • I’m having the same problem, must be something wrong with the game from the update. I guess we just need to wait for them to fix this issue.



  • Same problem here as well - just making an accountant. I have this problem, along with two of my friends. Hope they see this and begin to work on a fix.

    EDIT: Noticed that when I had the task manager open - the CPU usage will go to 100% when it crashes.



  • Having the exact sameproblem…no errors just crashes and closes at opening menu…cant play at all…



  • I think it may be a problem with steam as well. I think they need time to update to work with new updates in game. I think this effects certain graphics cards as well.



  • I had a problem like this and I was able to fix it by going into the xfinity constant guard program and then to options, and manage my blocked programs rule and allowing isaac. My norton antivirus wasn’t blocking it but it looked like isaac was the only thing that the constant guard was blocking. After that the game loaded fine."

    Just open constant guard, options, “manage my blocked program rules,” and check the allow button (for me both my binding of isaac and UDK were having the problem but changing udk cleared my Chivalry problem right up



  • That did it, thanks a bunch now I can get back to playing.



  • YES that worked, thank you so much!



  • Any idea on how to figure out your master PIN? Lol, no idea what it is. Contacting them brought confusion - any idea?



  • My friend had this problem, didnt remember his PIN. We just uninstalled the thing and installed a different antivirus. Works fine now haha



  • Any idea how to get this program (for testing purposes, if this works with the crash/freeze) when your not an american? Dont know why I need an account (which requires a billing number or social security no.) for a program that is advertised as “free”


Log in to reply