Grand Mace swings going through enemies?



  • I’ve been using the grand mace for a while now. Yesterday eveything seemed fine to me. Today I’ve noticed something is very wrong: all of my swing attacks were going through enemies, dealing no damage, like there was no swing at all.

    They were in range (face-hug range, to avoid check out the possibility that they simply weren’t in range before I noticed that), they didn’t block, etc. When I tried overheads and stabs all was fine, but swing is bugged. I had 108 ping when my enemies had 50-80 and I was perfectly capable of hitting them with any other weapon (flails, norse sword, stab and overhead of the grande mace, etc.).

    Edit: In my own game (Create Game mode) swing worked as it should. I then reconnected to the one of the servers I noticed the problem to occur and now it’s gone.



  • I saw similar bug today in duel mode. Guy couldn’t hit me while he was using 1 handed mace ( i think he was swinging), mace just didn’t do any damage like i had no hitbox. When he switched to 2 handed axe he could hit me normal. My ping was around 100 not sure about the other guy.



  • Next time it happens, please open up the console and type “showdebug weapon” while recording a YouTube video (if possible). That will help us figure this out. Thanks!



  • Next time it happens, please open up the console and type “showdebug weapon” while recording a YouTube video (if possible).

    What program could help to record a video?


Log in to reply