Men at Arms Dodge !



  • Hello !

    I love playing the Men at Arms class, really do ! But I got a serious problem, I easily double click the movement keys so I easily get killed by that too, tried to find something to turn it off. But I didnt, only one to disable the V one button Dodge.

    But I would suggest disabling the double tap WASD keys too, I might be the only one with the problem, but please as a MAA and Chiv lover. I would really appreciate this being implemented if possible!

    Many warcrys and swordshugs, Dave of Danelaw =)



  • “Turning off” the movement key double tap function is possible, you just have to mess around a bit with the config files. I couldn’t find the post where I originally found this (which had a very easy guide), but this is pretty much how it works:

    @POOP:

    Alternatively, you can open up UDKInput.ini and go to

    DoubleClickTime=0.#####

    Change that to lower than 0.100000

    This won’t disable the ability, but you’ll have to press the movement keys fast as a … I don’t know.
    Hopefully you’ll figure it out.



  • Thanks a lot ! =) will check into it ^^

    Btw will that config change affect the double click to do a combo swing too? or just the movement?



  • @Digu21:

    Thanks a lot ! =) will check into it ^^

    Btw will that config change affect the double click to do a combo swing too? or just the movement?

    Just movement, it seems. “DoubleClick” apparently means “DoubleTap”. I guess you’re - er - clicking the key? If you have one of those keyboards that clicks? Makes tons of sense.



  • @Digu21:

    Btw will that config change affect the double click to do a combo swing too? or just the movement?

    It shouldn’t ruin combos, as far as I’ve experienced.



  • @Digu21:

    Btw will that config change affect the double click to do a combo swing too?

    No.


Log in to reply