Chase mechanic bug



  • When you play as a vanguard and you are chasing someone (thus having a speed buff), the speed buff of the chase mechanic disappears when your charge attack is ready, then it takes roughly 2 seconds to reinitialize the chase mechanic.

    Although a relative minor bug, it lets people escape while playing as another class they wouldn’t have.
    So for some reason the chase mechanic somehow resets when the charge mechanic is ready for use.

    If this is working as intended (so people cannot start charges from chase mechanic speeds) then I would rather have no charge and have the chase mechanic work perfectly.



  • I also experienced chase mechanic launching itself when im not targeting anyone in duel mode (i was using maa).



  • How are you sure your speed is resetting, Nivve? Are you using showdebug? I can’t reproduce this.



  • Well it doesn’t happen a lot since I don’t need to chase people a lot.
    Also I do not know how to debug as you said. It was pretty clear though since I ran after an archer in a straight line (so I was sure I didn’t veer off-target) getting the speed buff and suddenly when my character raises its weapon I run significantly slower. After two seconds I move again faster, all indications of the chase mechanic stopping and reintroducing itself. At least that’s the most likely explanation I could think off. And it was the second time in a short time frame, otherwise I wouldn’t even bother reporting it.

    Maybe it was something else, like a glitch in my sprint key leading to the same events, which could explain it but since I don’t know how to debug or anything I cannot be sure.



  • Nivve,I have also experienced the same thing while playing but I didn’t found any solution for it so did you got any solution to overcome this problem then do reply.


Log in to reply