Solution found to the "Fail to start (Unknown Error)"!



  • So I spent an entire day trying to get Chivalry to launch on my computer.
    Lurked the forums tried every fix imaginable. Repairing VC redist. Dirext X. Checking for Constant guard, reinstalling the game, verifying integrity of game cache, deleting the My Games Chivalry folder, and so many more that i dont even remember… it just would not launch.

    So I started to play around with some of the files in the steamapps directory. After clicking on random executables i came across. One time, after clicking UDK.exe and having it fail, i clicked the launch.bat and the game started. Cool, i thought, i wont have this problem again. Upon closing it for the night and trying to play the next morinig, same launch error. only this time Launch didnt solve it.

    Frustrated i tried the UDK.exe, and then the Launch.bat like last time. This time it gave me the error “Permissions not allowed to access the UDK.exe” Or something to that effect. So I started spamming the Launch.bat. Eventually the icon for the UDK.exe changed to a chivalry-related icon instead of the windows generic executable icon. so i tried launching the UDK again. this time it gave me the familiar “Fail to start (Unknown Error)”

    still frustrated, i spammed Launch.bat, and clicked UDK.exe. Some kind of Magic happened, and now the game launched again. I have to do it this way everytime i want to play the thing, but it launches so its cool. Great game btw, loving it. no other problems except the launch.

    **
    TL;DR If all else fails when trying to launch and youve tried every fix on here with no hope. Spam the Launch.bat a couple times, try the udk.exe once. If it doesnt work rinse and repeat until you get lucky. Its the UDK.exe that should actually start the game**

    Launch.bat location:
    “C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare”

    UDK.exe Location:
    “C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32”

    Cheers and Happy Slaying,
    -Connor



  • Launching the game from the UDK.exe directly may not trigger Steam authentication. This will give you problems on servers (especially related to gaining ranks and unlocking weapons).


Log in to reply