Remove 20 second refresh server timer



  • Hello, I don’t know if I am the only one out there with this problem but before last week’s patch, I used to hit refresh for servers and it usually took a while for the lower Ping Servers to pop up. This wasn’t much of an issue since I just waited a bit longer and could get pings that were around 150, not the besst, but playable. However, since the last patch has come out, there is a 20 second timer on the server refresh, after which the game stops looking for more servers. That time doesn’t allow for the lower Ping Servers to pop up in my server list and so, I’m stuck with servers that are above 250 PIng, which quite frankly are unplayable. So… my suggestion is… GET RID OF THAT TIMER that serves NO PURPOSE whatsoever!



  • Server timer was one of the most important things they added in the patch imo. I had a hard time finding servers also and i never knew if it was accually looking for servers or if it was bugged, so with the timer i know how much i need to wait before trying something else.

    If anything then increase the timer dont remove it.



  • Increasing it would help, definitely. or give US the option to increase it manually. anything… but 20 seconds to populate servers will cause a lot of problems. Many times your favorite server will just NOT pop up in that time.



  • You do know you can add your favorite server to your favorite list dont you? .Then you dont have to look it up everytime



  • @Onetastic:

    You do know you can add your favorite server to your favorite list dont you? .Then you dont have to look it up everytime

    Be nice if you could add it after joining it rather than having to leave game, go to your history and try to find it again.



  • If it isn’t already, it could be a good idea to put the Timeout value in one of the config files.

    0 is no timeout, searches until cancelled, anything else cuts off after the seconds have elapsed.



  • Try this:

    UDKEngine.ini (Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config)

    [OnlineSubsystemSteamworks.OnlineSubsystemSteamworks]
    ServerBrowserTimeout=20
    


  • Yes! It totally WORKED! Thank YOu! You’re a genius. FINALLY I can paly with decent pings. Funniest part… is that I set it up for 40 seconds this time, and the GOOD servers popped up at round second 22-23… so with teh 20 second browsing… they were JUST a few seconds away all this time… LOL


Log in to reply