[SOLVED] Game crashes after title screen



  • So I’ve owned Chivalry since the winter sale and it has worked fine. But about a week and a half after the new update, it no longer works. I’ve tried everything. That includes verifying the game cache, reinstalled the game, reinstalled direct x, ran the vcredist-x86 application. None of these work. I really enjoy the game and want to continue playing it. Someone please help. Thank you.



  • Please attach your Launch.log and DxDiag.txt in a reply here.

    Launch.log is found here: Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs

    DxDiag.txt is generated by clicking the Windows Start Menu, typing dxdiag into the search field, selecting dxdiag.exe from the search results, and then clicking the Save All Information button in the dxdiag app.



  • Although the dxdiag file says I’m using radeon graphics I actually have a gtx 660.



  • Will someone please help I didn’t spend twenty five dollars on this game so it could decorate my steam library.



  • @logan6742:

    Although the dxdiag file says I’m using radeon graphics I actually have a gtx 660.

    It’s showing the GTX 660. It also says that you might be using a beta driver?

    Driver Date/Size: 12/29/2012 05:34:47, 18054312 bytes
            WHQL Logo'd: n/a
        WHQL Date Stamp: n/a
    
    

    It’s not WHQL’d. Would you please download the latest WHQL driver from Nvidia’s website?

    If it crashes, there should be a .dmp file located in the same place as the Launch.log. Please attach the latest one here.



  • Can I get a response on my issue please?



  • I actually found out that constant guard blocked it. I unblocked it and it is now working fine. Be sure to mention this to people if they have the same issue.



  • @logan6742:

    I actually found out that constant guard blocked it. I unblocked it and it is now working fine. Be sure to mention this to people if they have the same issue.

    Marking it solved. lolcomcast


Log in to reply