VERY FRUSTRATED *Please wait while game loads*



  • I cannot connect to any of my 3 game servers my clan runs. But I can connect to many many other servers no problems. Ive tried every fix posted on forums regarding this issue with no results. Heres what I tried.

    Reinstalling Game
    Windows 7 update / restart
    Steam Verify Integrity Cache
    Deleted Multiple SurpressNet from UDK.ini file
    Deleted servermaster2 file
    disabled firewall
    Ran steam big window
    Tried joining server through friends from steam
    Reset Winsocket
    Created Custome UDP / TCP ports to the server
    Switch Router to DMZ
    Enabled Upnp

    The Fraghard Network that I am a part of are well known and we already have 3 lagg free servers in Chivalry. We would also like to provide even more and offer many lagg free servers for the Chivalry community to enjoy. But seeing as I am a clan leader in -=FH=- and one of staff managers of Fraghard. Not being able to join any of the 3 servers I have running doesnt leave me with much incentive to keep them up as im sure you can understand. So please help me find a solution to this issue for it benefits everyone.

    Anyone who can provide a working solution too this issue can have FREE unrestricted admin access too our -=FH=- network servers for you and your clanmates or friends too use alongside of the -=FH=- community. Fraghard.com join our Team Speak help me resolve this issue or post here and youll be rewarded.

    Im running windows 7 with an i7 2600k 8 gigs ram GTX 570 GFX

    Im not a novice to exploring issues with games but ive researched every resource at my dissposal online. Im not a lazy person and asking for help is always my last recourse. So here I am asking for help.

    We have 3 servers all from our own server box located in Las Vegax really really highend boxes.

    1 server Fraghard.com is on its on box the other 2 servers chucknorris fight club and enterthedragon are running on a seprate box. So 2 diffrent IP address the only thing the 3 servers have in common is the location.

    Now my clan mates have no issues joining the server and many many pubs have joined with no lagg issues. Im from Halifax Nova Scotia my friend in PEI which is a province away but also in Canada can join this server without any issues. So region blocks for Canada are not an issue.

    Please help me find a solution too this issue any help would be greatly apprecaited.



  • Let’s see, I only found two servers from searching for Fraghard. Third must not have that in the name.

    1. Chuck Norris Fight Club Fraghard.com (69.194.138.214:7787) [server:2inyzk4k]69.194.138.214:7787[/server:2inyzk4k]
    2. Fraghard.com (69.194.138.166:7777) [server:2inyzk4k]69.194.138.166:7777[/server:2inyzk4k]

    Anyway, please remove the line “Suppress=DevOnline” from your UDKEngine.ini (Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config). Then open the game, try to connect to a server, wait for it to time out, then close the game cleanly and attach the new Launch.log.

    Removing “Suppress=DevOnline” allows for more debug statements to be printed to the Launch.log.



  • @ReMixx:

    Let’s see, I only found two servers from searching for Fraghard. Third must not have that in the name.

    1. Chuck Norris Fight Club Fraghard.com (69.194.138.214:7787) [server:8fr8qe1f]69.194.138.214:7787[/server:8fr8qe1f]
    2. Fraghard.com (69.194.138.166:7777) [server:8fr8qe1f]69.194.138.166:7777[/server:8fr8qe1f]

    Anyway, please remove the line “Suppress=DevOnline” from your UDKEngine.ini (Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config). Then open the game, try to connect to a server, wait for it to time out, then close the game cleanly and attach the new Launch.log.

    Removing “Suppress=DevOnline” allows for more debug statements to be printed to the Launch.log.

    Ok I did as you asked heres the launch file. Also I should point out ive even gone to the extreme of even changing my router to DMZ opened all of the server ports and even created custome TCP / UDP aswell as enabled Upnp. The funny thing to meantion aswell is that im connect to this server box almost 24/7 through Team Speak 3 and our website so I have no issue connect to those server box, but for some reason do so with Chivalry.

    I apprecait your efforts BTW and hope to resolve this issue soon :)



  • Here are the relevant bits from your Launch.log:

    [0036.20] DevOnline: JoinOnlineGame  Return:0x00000000
    [0036.20] Init: WinSock: Socket queue 32768 / 32768
    [0041.40] DevOnline: Canceling internet game search
    [0046.22] DevOnline: SendServerAuthRetryRequest: Need a client auth session to create a server auth session
    [0051.22] DevOnline: SteamSocketsConnectFail: Connection to server failed; UID: 90086036439919618, Reason: Timeout
    [0051.22] DevOnline: Closing P2P session with 90086036439919618
    [0056.22] DevOnline: SendServerAuthRetryRequest: Need a client auth session to create a server auth session
    [0066.22] DevOnline: SendServerAuthRetryRequest: Need a client auth session to create a server auth session
    [0067.27] DevOnline: SteamSocketsConnectFail: Connection to server failed; UID: 90086036439919618, Reason: Timeout
    [0067.27] DevOnline: Closing P2P session with 90086036439919618
    [0074.22] DevOnline: Steam IPC calls in the last minute: 3459
    [0083.32] DevOnline: SteamSocketsConnectFail: Connection to server failed; UID: 90086036439919618, Reason: Timeout
    [0083.32] DevOnline: Closing P2P session with 90086036439919618
    [0099.37] DevOnline: SteamSocketsConnectFail: Connection to server failed; UID: 90086036439919618, Reason: Timeout
    [0099.37] DevOnline: Closing P2P session with 90086036439919618
    [0115.37] DevOnline: SteamSocketsConnectFail: Connection to server failed; UID: 90086036439919618, Reason: Timeout
    [0115.37] DevOnline: Closing P2P session with 90086036439919618
    [0131.37] DevOnline: Steam IPC calls in the last minute: 3716
    [0131.42] DevOnline: SteamSocketsConnectFail: Connection to server failed; UID: 90086036439919618, Reason: Timeout
    [0131.42] DevOnline: Closing P2P session with 90086036439919618
    [0147.47] DevOnline: SteamSocketsConnectFail: Connection to server failed; UID: 90086036439919618, Reason: Timeout
    [0147.47] DevOnline: Closing P2P session with 90086036439919618
    [0163.47] DevOnline: SteamSocketsConnectFail: Connection to server failed; UID: 90086036439919618, Reason: Timeout
    [0163.47] DevOnline: Closing P2P session with 90086036439919618
    [0178.52] DevOnline: SteamSocketsConnectFail: Connection to server failed; UID: 90086036439919618, Reason: Timeout
    [0178.52] DevOnline: Closing P2P session with 90086036439919618
    [0188.52] DevOnline: Steam IPC calls in the last minute: 3715
    [0194.52] DevOnline: SteamSocketsConnectFail: Connection to server failed; UID: 90086036439919618, Reason: Timeout
    [0194.52] DevOnline: Closing P2P session with 90086036439919618
    [0210.57] DevOnline: SteamSocketsConnectFail: Connection to server failed; UID: 90086036439919618, Reason: Timeout
    [0210.57] DevOnline: Closing P2P session with 90086036439919618
    [0226.62] DevOnline: SteamSocketsConnectFail: Connection to server failed; UID: 90086036439919618, Reason: Timeout
    [0226.62] DevOnline: Closing P2P session with 90086036439919618
    [0236.20] NetComeGo: Close IpNetDriverSteamworks_0 IpNetConnectionSteamworks_0 217.57.108.2:21505 02/11/13 12:00:32
    [0236.22] Log: GFullScreen End Movie -- 1
    [0236.22] Log: Pending connect to 'steam.90086036439919618/AOC-UDKFrontEndMap?Name=Player?Team=255' failed; Your connection to the host has been lost.
    [0236.22] DevOnline: UnregisterLocalTalker(0) returned 0x00000000
    [0242.62] DevOnline: SteamSocketsConnectFail: Connection to server failed; UID: 90086036439919618, Reason: Timeout
    [0242.62] DevOnline: Closing P2P session with 90086036439919618
    [0245.67] DevOnline: Steam IPC calls in the last minute: 3105
    [0245.75] DevOnline: Closing P2P session with 90086036439919618
    
    

    It sounds like Steam is having problems authenticating you. You can connect to other servers just fine? I assume that you’ve tried restarting Steam, yes?

    How are you launching the game, through a shortcut or from the Steam library?



  • @ReMixx:

    Here are the relevant bits from your Launch.log:

    It sounds like Steam is having problems authenticating you. You can connect to other servers just fine? I assume that you’ve tried restarting Steam, yes?

    How are you launching the game, through a shortcut or from the Steam library?

    Yes ive even gone as far as reinstalling my windows 7 / reinstalling Steam two time / using the steam library launch, big screen launch and even a desktop icon.



  • @hellspawnxxx:

    Yes ive even gone as far as reinstalling my windows 7 / reinstalling Steam two time / using the steam library launch, big screen launch and even a desktop icon.

    You can still connect to all other servers after doing this, right? Have you tried to connect with TeamSpeak closed? You mentioned earlier that you had it open to the same server all the time.

    Also, enable Windows Firewall logging for whichever connection that you’re on (Home/Public/Work). Then try connecting to the game and after it fails, attach a copy of that firewall log here. Let’s see if Windows Firewall is dumping it.



  • Are you connecting to these servers from the Server Browser or from their IPs?


Log in to reply