Running multiple servers



  • This may perhaps be a “doh” type question, but I can’t seem to get it sorted out.

    I started hosting a server for friends to play on, it and filled up pretty quick with others wanting to join. So I did what any self-respecting fella would do and put up a second server. However, I can’t seem to get the server name to show properly in the in-game server browser. Both servers show the original servers title, and no matter how I change the second server variables, port-forwards, etc., I can not get it to show anything but the original title.

    Is this on my end? Anybody have any pointers for me?



  • Are you editing the config located at:

    C:\Program Files (x86)\Steam\steamapps\common\chivalry_ded_server\UDKGame\Config \PCServer-UDKGame.ini ?



  • @JHoersten2:

    Are you editing the config located at:

    C:\Program Files (x86)\Steam\steamapps\common\chivalry_ded_server\UDKGame\Config \PCServer-UDKGame.ini ?

    My second server is in a sub-directory - so the config file I’m editing is …\UDKGame\Config\Server\PCServer-UDKGame.ini

    And then being launched with the added command line argument -configsubdir=server

    ETA: Wow, I’m quite the dummy. It seems I had a typo in the commands I was running, so it was pointing to a non-existent config sub-directory. Thanks to your question I double checked all that and realized the stupid mistake I had made. THANK YOU! Sometimes it just takes a little prompting. :)



  • I’m happy I helped you problem-solve.

    Enjoy!


Log in to reply