UDK.exe has stopped working



  • Hello, I recently bought the hard copy of the game which provided me with a code to redeem in order to download and installed the game. Anyway I installed it and tried to play but I have not been able to do so because of the “UDK.exe has stopped working thing”. I have tried literally every single solution I saw in the forums. I deleted the Config files, I verified the game cache, I have uninstalled and reinstalled the game about 5 times, I have reinstalled DirectX, I have checked if the compatibility checkbox is unchecked and I have installed the vcredist_x86_vs2010sp1 file and the DXSETUP file. I don’t think I have missed any solution but I would really like one.

    My computer specs are:

    Windows7 32 bit
    Processor: Intel® Core™ i3 CPU 530 @ 2.93GHz
    Memory 2048 RAM
    DirectX11
    Graphics Card: Radeon X1950 Series (1240 Approx. Memory) Driver Version : 8.56.1.16



  • @attacktoulis:

    Graphics Card: Radeon X1950 Series (1240 Approx. Memory) Driver Version : 8.56.1.16

    Hi attacktoulis,

    Your video card is below the minimum requirement of at least a Radeon HD 3xxx series. The game will not work at all on older cards due to the code libraries being called in-game. Sorry :(



  • So the problem is not the “power” of the card, which I guess is fine since the memory is beyond the one needed in the requirements but the age of the card. Thanks for clearing this out and for the quick reply



  • at least you could find a GPU fairly priced nowadays that will run this game great. Probably between 1-200 bucks you can get a great GPU. Times are good for PC gaming… New technology is making great GPU’s cheaper, faster, use less power, etc… it’s awesome, go get you a new GPU and have some fun… it’ll unlock your gaming potential to play all sorts of games… totally worth it.


Log in to reply