[SOLVED] Running out of ideas, still can't run game



  • [attachment=0:bxc3x2zb]Launch.log[/attachment:bxc3x2zb]
    [attachment=1:bxc3x2zb]DxDiag1.txt[/attachment:bxc3x2zb]

    Just recently obtained the game. Spent most of the last day or so browsing the forums trying to make it work. Reinstall. verify integrity. check the antivirus. change the launcher options. still nothing.

    I am fairly certain i meet the specs to play so if you’re able to help that would be awesome.

    Think i managed to add the required files others have had to according to the forums.

    thanks in advance



  • went on can you run it to check specs vs what i have available here’s some spam results

    CPU
    CPU
    Minimum: Core 2 Duo 2.4 GHz or Althon 64 X2 2.7 GHz
    You Have: Intel® Core™2 Duo CPU E8400 @ 3.00GHz
    CPUClick here for the latest CPU drivers.

    CPU Speed
    CPU Speed
    Minimum: Info
    You Have: 2.7 GHz

    RAM
    RAM
    Minimum: 2 GB
    You Have: 3.1 GB

    OS
    OS
    Minimum: Windows XP
    You Have: Microsoft Windows Vista Ultimate Edition Service Pack 2 (build 6002), 64-bit
    WindowsClick here for the latest Windows drivers.

    Video Card
    Video Card
    Minimum: ATI Radeon HD 3870 or higher, Nvidia GeForce 8800 GT or higher
    You Have: GeForce GTX 260
    Video CardClick here for the latest Video Card drivers.

    Features: Minimum attributes of your Video Card
    Required You Have
    Icon Pixel Shader version 3.0 4.0
    Icon Vertex Shader version 3.0 4.0
    Icon Dedicated Video RAM 256 MB 896 MB
    Sound Card
    Sound Card
    Minimum: Yes
    You Have: Realtek High Definition Audio
    Sound CardClick here for the latest Sound Card drivers.

    Free Disk Space
    Free Disk Space
    Minimum: 3 GB
    You Have: 251.5 GB



  • again bases on another post for event view logs.

    not sure what’s needed, so apologies.

    The program UDK.exe version 1.0.10246.0 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Problem Reports and Solutions control panel. Process ID: 1970 Start Time: 01ce0cbf8a6d49a0 Termination Time: 45

    • System

    • Provider

    [ Name] Application Hang

    • EventID 1002

    [ Qualifiers] 0

    Level 2

    Task 101

    Keywords 0x80000000000000

    • TimeCreated

    [ SystemTime] 2013-02-17T03:38:06.000Z

    EventRecordID 58924

    Channel Application

    Computer dude-PC

    Security

    • EventData

    UDK.exe
    1.0.10246.0
    1970
    01ce0cbf8a6d49a0
    45
    55006E006B006E006F0077006E0000000000

    xml if that helps

    -<event xmlns=“http://schemas.microsoft.com/win/2004/08/events/event”>
    -<system>
    <provider name=“Application Hang”>
    <eventid qualifiers=“0”>1002</eventid>
    <level>2</level>
    <task>101</task>
    <keywords>0x80000000000000</keywords>
    <timecreated systemtime=“2013-02-17T03:38:06.000Z”>
    <eventrecordid>58924</eventrecordid>
    <channel>Application</channel>
    <computer>dude-PC</computer>
    </timecreated></provider></system>
    -<eventdata>
    <data>UDK.exe</data>
    <data>1.0.10246.0</data>
    <data>1970</data>
    <data>01ce0cbf8a6d49a0</data>
    <data>45</data>
    <binary>55006E006B006E006F0077006E0000000000</binary>
    </eventdata>
    </event>



  • From your Launch.log:

    [0000.23] Init: CPU Page size=4096, Processors=1
    

    Chivalry is only detecting one CPU/core when your CPU clearly has at least 2.

    Anyway, follow the steps suggested in this thread: viewtopic.php?f=69&t=9234&p=94986#p93842

    (uncheck the checkbox next to number of processors in the picture, probably need a reboot after too)



  • brilliant work sir. That appeared to solve the issue. thank you

    loaded it up, click launch 2 seconds later game opened.



  • @muirato:

    brilliant work sir. That appeared to solve the issue. thank you

    loaded it up, click launch 2 seconds later game opened.

    :)

    See ya on the battlefield. :k1:


Log in to reply