Yet another "UDK.exe has stopped working"



  • I really want to enjoy this game but it CTDs a few minutes in the game. I’ve already deleted local data and reinstalled but no difference.

    Not only this, but I notice the game starts to freak out a bit beforehand. Just now my character wouldn’t walk forward and their primary weapon wouldn’t be equipped.

    My computer shouldn’t be having issues, as it can run Crysis and Battlefield 3 with no problems. :(

    Any help would be greatly appreciated!



  • Your system is fine. Might want to upgrade your video drivers to the latest WHQL from Nvidia’s website.

    Attach the latest crash .dmp file from the same location as your Launch.log.

    @Tibialis:

    Not only this, but I notice the game starts to freak out a bit beforehand. Just now my character wouldn’t walk forward and their primary weapon wouldn’t be equipped.

    What do you mean freak out a bit beforehand? Before what? Everyone experiences a few hiccups at the start of maps as people join the game. If that is what you are referring to.



  • I had updated my drivers from nvidia before this latest crash happened (310.90 WHQL).

    As for freaking out, random things about the game start to fail right before CTD, like my character failing to run forward or not pulling their weapon out for example. I am usually able to play for maybe a minute of two.



  • Your call stack shows that MSVCR is most likely the culprit.

     	msvcr100.dll!__vswprintf_helper()  + 0x64 bytes	
     	msvcr100.dll!__vsnwprintf_s_l()  + 0x58 bytes	
     	msvcr100.dll!__vsnwprintf_s()  + 0x1b bytes	
    
    

    Follow the solution in this thread and see if it helps: viewtopic.php?f=69&t=10565



  • I was able to play for 8 minutes before crashing this time. Here are the logs and dmp files.



  • I’m dropping a note for a programmer to check in on this. It’s beyond what I can do.

    Thanks for your patience!



  • Thanks!



  • @Tibialis:

    Thanks!

    It is Sunday night so you may not get a response until sometime tomorrow.


  • Developer

    I know you deleted/redownloaded the local files. Did you do the “Verify Integrity of Game Cache” step? Have you run any sort of memory diagnostic? Are you overclocking?

    I ask because of the peculiar nature of this crash. I wouldn’t expect to see it happening to only one user unless there’s some outside influence acting on it (which doesn’t rule out some other part of the game being the influence, but since it’s so consistent for you, and not at all for anyone else that I’ve seen, that seems unlikely). Could be one of the .u files being corrupt or out-of-date, the binary being corrupt or out-of-date, or something causing on-the-fly corruption (such as memory issues).


Log in to reply