Mouse sens



  • You can’t set the mouse sens low enough to use a High DPI setting. I need to run about 800 DPI to get the mouse sensitivity that I want ingame.



  • Sounds like a personal problem. I have high DPI and can balance it out IG fine.



  • yes but you don’t have the slider in windows in the middle. You need that for games like CS-GO



  • @anetherus:

    yes but you don’t have the slider in windows in the middle. You need that for games like CS-GO

    I have no idea what you’re talking about, but I’m pretty sure this isn’t CS:GO.



  • @anetherus:

    You can’t set the mouse sens low enough to use a High DPI setting. I need to run about 800 DPI to get the mouse sensitivity that I want ingame.

    Set the ‘polling’ setting on your mouse to a smaller number, if you can change the dpi setting on it then it should also have a polling setting somwhere



  • @Skream:

    @anetherus:

    yes but you don’t have the slider in windows in the middle. You need that for games like CS-GO

    I have no idea what you’re talking about, but I’m pretty sure this isn’t CS:GO.

    If you had to change windows sens, mouse dpi for every game don’t you think that would be annoying?

    @giantyak:

    @anetherus:

    You can’t set the mouse sens low enough to use a High DPI setting. I need to run about 800 DPI to get the mouse sensitivity that I want ingame.

    Set the ‘polling’ setting on your mouse to a smaller number, if you can change the dpi setting on it then it should also have a polling setting somwhere

    But then I get weird acceleration. :/



  • @anetherus:

    But then I get weird acceleration. :/

    Have you tried using the windows registry mouse acceleration fix? I have my windows sensitivity at 9 and have no acceleration problems in any game.



  • @NabsterHax:

    @anetherus:

    But then I get weird acceleration. :/

    Have you tried using the windows registry mouse acceleration fix? I have my windows sensitivity at 9 and have no acceleration problems in any game.

    I’m using the registry fix ofc. It’s not the windows setting that causes mouse acceleration, it’s low polling rate that would cause it for me. Now this is not the main problem, the problem is that you can’t set the sens ingame low enough. The windows setting should be 6 or the mouse will not have perfect resolution.



  • Ok, try this:

    Go to …\My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config.
    Open UDKInput.ini
    Find where it says “MouseSensitivty=” (it’s right near the top)
    Enter your own value for the mouse sensitivty.

    Hopefully that way you can decrease your sensitivity further than the game would normally allow, but I’m not sure if there are any side-effects to it.

    To be honest, I think you would be better off with a higher sensitivity anyway. Chivalry doesn’t need particularly precise aiming, but you do often find your self turning quickly to block.


Log in to reply