Performing first time setup



  • So, I’ve owned Chivalry for about a month now, and suddenly, steam has a huge update, and now I suddenly cant play. I get a message that says “Preforming first time setup; Installing (1 of 3)” but it fails to mention what it’s installing. I left the message on overnight (so for about 8-10 hours) and nothing had changed (it still said “Preforming first time setup; Installing (1 of 3)”) On top of that, I’ve tried most of the solutions to similar problems on the forums, but nothing has worked. Its a great game, and I reeealy would not have liked to have lost 25$ to bullshit.

    Thank You!



  • @Sharkfino:

    So, I’ve owned Chivalry for about a month now, and suddenly, steam has a huge update, and now I suddenly cant play. I get a message that says “Preforming first time setup; Installing (1 of 3)” but it fails to mention what it’s installing. I left the message on overnight (so for about 8-10 hours) and nothing had changed (it still said “Preforming first time setup; Installing (1 of 3)”) On top of that, I’ve tried most of the solutions to similar problems on the forums, but nothing has worked. Its a great game, and I reeealy would not have liked to have lost 25$ to bullshit.

    Thank You!

    Step 1 out of 3 is vcredist_x86_vs2010sp1.exe.

    Try manually installing it from here: C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\RedistChiv

    There may be a problem trying to install that. Report back.


Log in to reply