No Servers Listed



  • I’m having trouble loading the server list, despite repeatedly refreshing, restarting the client, and rebooting XP. Nothing shows up and I’m not quite sure how to solve the issue.

    http://img805.imageshack.us/img805/93/noservers.jpg



  • same problem.
    i’m from europe (germany).



  • This is one of the problems we really want to look into but haven’t had any solid reproduction steps.

    If you can, can you do me a HUGE favor?

    Go to My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config\UDKEngine.ini
    Open up that in a text editor and find the line that says Suppress=DevOnline
    Delete it.

    Then launch the game again and then hit ‘Join Game’.
    Wait a minute. Then hit ‘REturn’. Then ‘Exit Game’.

    Then go to My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs\Launch.log

    Can you then send that file to tornbannerstudios@gmail.com

    Thanks.



  • @b3h47pte:

    Can you then send that file to tornbannerstudios@gmail.com

    Thanks.

    Done. I hope this helps resolve the issue, and I’m glad you’re aware of it. Also, if you need more logs, let me know.



  • done :)

    Any chance that this is a portforwarding issue?



  • I have the same problem, hope you guys get it solved soon.



  • Thanks guys.
    Do you think you can see if turning off your firewall works?

    I’ll run this by some people to see if I can get a solution for you guys.



  • @b3h47pte:

    Thanks guys.
    Do you think you can see if turning off your firewall works?

    I’ll run this by some people to see if I can get a solution for you guys.

    I don’t think I’m using a firewall, aside from whatever the router normally does to regulate port access. Certainly nothing software-based. I tried opening up the Steam ports described here, but there was no apparent effect.

    Anyway, thanks for the attention to this, and much as I’d rather there be no issue at all, it’s reassuring that HCJorma and olorin are fellow sufferers. :D



  • You might be behind Windows Firewall.
    Try following the instructions here to turn it off: http://support.microsoft.com/kb/283673



  • @b3h47pte:

    You might be behind Windows Firewall.
    Try following the instructions here to turn it off: http://support.microsoft.com/kb/283673

    Nope, it’s off. I followed the instructions on that page to check. Also remember disabling it long ago.



  • Mmmm darn. I’ll see if I can get back to you on Monday. :)



  • @b3h47pte:

    Mmmm darn. I’ll see if I can get back to you on Monday. :)

    No problem, I can wait. The bots in the tutorial will be twitching, decapitated heaps of flesh by then.



  • I’ve been having the same issue. As a temporary solution you can manually connect via IP with the following console command: open “IP address here” (Without quotation marks).

    Example: open 72.81.113.132

    Access the console by pressing scroll lock.

    We currently have 25 official servers, so all we need now is the list of IP’s :)



  • @Scorp:

    I’ve been having the same issue. As a temporary solution you can manually connect via IP with the following console command: open ‘IP address here’.

    Example: open 72.81.113.132

    Access the console by pressing scroll lock.

    We currently have 25 official servers, so all we need now is the list of IP’s :)

    I tried your example and nothing happened. :S
    Playing with bots is ok, but you can’t play objectives with them. Their thinking is retarded and some of them does nothing but spin around. :(



  • nice!
    i would really appreciate it, if someone could post a list. :D



  • @HCJorma:

    @Scorp:

    I’ve been having the same issue. As a temporary solution you can manually connect via IP with the following console command: open ‘IP address here’.

    Example: open 72.81.113.132

    Access the console by pressing scroll lock.

    We currently have 25 official servers, so all we need now is the list of IP’s :)

    I tried your example and nothing happened. :S
    Playing with bots is ok, but you can’t play objectives with them. Their thinking is retarded and some of them does nothing but spin around. :(

    Thats because the IP given was an example, not one of the IP’s for one of the live servers. As soon as we have an IP for one of the live servers it can be done, but as Mike said, he will look into it tomorrow so may be sorted then.



  • Found a list but the command isn’t working with them.
    http://www.game-monitor.com/GameSearch/ … rfare.html



  • it disgusts me I can not play online I am French



  • Now i have to wait until next weekend due to work =(
    EDIT:
    Tried using “open 85.236.105.40” to join a server from that list, but no result…



  • The in-game browser actually worked for me the first time I tried playing, ten mins ago. Listed everything. However after the first battle (in which I was truly terrible, just to add) the game crashed when switching levels - it went to a loading screen, then flicked to a half-built world, then another loading screen, then the crash.

    Anyway, when I re-loaded the game there were (and are, afterwards) no servers listed. Not a big deal yet; I know it’s beta, I know you’ll work on it and there’ll be workarounds for now.


Log in to reply