Game doesn't start



  • I downloaded the game through steam and every time I try to run the game, the splash page shows up and when it disappears, the game window shows up with nothing in it. I just see the window and the last image in the background through it. No white screen, no error message, nothing. When I open up task manager, it says the program is not responding and the process UDK.EXE is using little to no CPU power. It’s on a clean install of both the game and steam and I verified the game files. How do I fix this?



  • I’m actually getting this too, starting yesterday, but I can actually launch the game just fine and play it after a fresh restart, but only once. Subsequent launches just crash and the black screen stays there until I End Process in Task Manager. Very odd, very sudden problem.



  • I have the same issue. I followed remedies in technical issues. Issue still there. I see a lot of people have this issue. Please help me ASAP. My son wants to play this game and bugging me about it all the time. As customer, I do not understand why so many people have this issue and patch did not resolve this already. I am attaching my log file for technical personnel to review.



    1. I tried to verify the cache files in Steam and that didn’t fix it
    2. I uninstalled the game and re-installed it
    3. My son tried game as free trial. It worked fine. Purchased full version and now it does not. Prior to installation, I uninstalled local content and erased all folders manually as well.


  • Try deleting the My Documents\My Games\Chivalry: Medieval Warfare folder.



  • @b3h47pte:

    Try deleting the My Documents\My Games\Chivalry: Medieval Warfare folder.

    I did it already and it did not work. Why would free trial version work without issues and the version i paid money for did not???



  • I did all three below:

    1. Deleted local files.
    2. Deleted My Documents\My Games\Chivalry: Medieval Warfare folder
    3. Deleted C:\Program Files\Steam\steamapps\common\chivalrymedievalwarfare
    4. Verified the integrity of game cache

    Tried to start game, the same result:
    the splash page shows up and when it disappears and then NOTHING



  • Please help.



  • I found problem was with Comcast’s Constant Guard. I removed that software and now program starts without issue. It is very common issue for no start without errors. Why technicians from this website could not tell me this two weeks ago is beyond me. Anyways, my son is happy and I consider this thread closed.


Log in to reply