Chivalry: Medieval Warfare (32-bit,DX9) (Not Responding

  • HI so i have a problem every time i try to launch this game….every time i launch the cover picture appears then i get a small window on my computer that’s title is the subject of this post. the window is all black and never responds pleas help! I purchased this game some time ago and haven’t been able to find a solution for it. i have tried updating my graphics card drivers, re-downloading and installing the game, and i have tried having steam validate the files…none of which has worked so please help me.I would just like to enjoy the game i payed for…

  • half the time, you can find out what is causing the issue by viewing your event logs. If you right click on my computer, go to manage, then event viewer in there. From here go to windows logs, application. Click on any red exclamation points, this will give you the faulting program or module. If it’s something with UDK, it’s the game itself and you should try reverifying files, following deleting your entire config folder. If it’s another application (i know mumble overlay, ts3 overlay, and x-fire overlays in game can cause issues so you may want to try turning those off, or just disabling the overlays. Also try some of the known fixes in that section of this forum. Hope some of this helps. Mainly check the event log first just to give you a rough iidea of whats causing it, then attempt fixes accordingly.

  • the content source csc://{s-1-5-21-2195129645-3979255112-707452916-1000}/ cannot be accesed<br /><br />*this is all i could find in my windows log that might be about it……

  • just from that line alone, idk what your problem is. You can look at further details to show the faulting application by clicking on the error and getting more details about the specific errors. Check any errors under application logs that are in red especially. You should have more than 1 if your game keeps crashing. If you don’t have any in there, make the game crash again, then look for an error at the time of the crash. You will need to figure out what the faulting application is.

    Also, under your user profile, mygames, chivalry. delete the entire config folder. Then… go to steam, verify the integrity of the files for chiv, then start the game up. This may fix.

    But as far as event viewer, if you want to find the issue, you need to look at the detailed view for the error, and not just the first line.

Log in to reply