[Solved]UDK.exe not responding



  • Opening img comes up, then a black box… then it just stops responding.

    I’ve…

    • Waited 20 min with no response
    • Verified the game cache
    • Deleted the config file then re-verified through steam
    • Deleted the game files in My Documents
    • Tried the -res tick and the -boarderless and the -windowed

    Basically I’ve tried every fix I could find in the forums with no luck…

    I’ve attached my log but not sure how to ready it properly. Does anyone see any reason why it’s not working?

    Thanks!



  • I have an idea. But can you post a DxDiag for me to be sure.

    windows button + r
    type “DxDiag”

    Save that and attach here please.



  • Thanks for your help



  • You working off of boot camp correct?
    What kind of graphic card do you have? Darn thing just shows Parallels.



  • I use parallels VM. I’ve heard using bootcamp is better but since I’ve already setup parallels I’m not sure if I should delete parallels and go though bootcamp or if it really makes any difference…

    I have a AMD Radeon HD 6750M. I’ve been able to play other games like Hitman Absolution, ARMA 2, DAY Z, CIV V… etc… with no prob.



  • FOUND IT

    Its your CPU. The game is only seeing 1 Processor being used. Follow this post to get all of them working.

    viewtopic.php?f=69&t=9234&p=94986#p93842



  • It only gives me the option to select 1 processor…



  • @iryola9:

    It only gives me the option to select 1 processor…

    Hmm…… I wonder if this is a parallel specific problem. So unchecking it doesn’t do it either? Let me search real quick…

    What I mean is uncheck box, then restart as stated in the thread. And check your CPU usage to see if its registering 2 CPUS yet.

    HOW TO CHECK CPU USAGE:

    Pull up task manager(windows key + r, Type “taskmgr”)
    Performance tab
    See how many CPU boxes under CPU Usage History are currently being used



  • It initially comes up unchecked… so I wonder if Parallels is restricting access to it… thanks for your help. I’ve been watching Game of Thrones and am excited to give this a try :)



  • @iryola9:

    It initially comes up unchecked… so I wonder if Parallels is restricting access to it… thanks for your help. I’ve been watching Game of Thrones and am excited to give this a try :)

    Looks like you need to configure parallels to allow it to use more CPU. Your guest OS(Windows) seems to be restricted to 1 CPU.



  • Found it… in the config settings for the VM it lets you choose how many processors to allow your VM to use. I set it to 2 then went into the msconfig and added the 2nd processor… quick restart and BOOM it works! Couldn’t have done it without you!! Thanks!!



  • @iryola9:

    Found it… in the config settings for the VM it lets you choose how many processors to allow your VM to use. I set it to 2 then went into the msconfig and added the 2nd processor… quick restart and BOOM it works! Couldn’t have done it without you!! Thanks!!

    No problem! Glad it worked out. See you on the battlefield! :berz:


Log in to reply