Problem with Official classic servers #17, 18, 19 Singapore



  • Hi there,

    Since March 01, 2013 I have not been able to connect to the servers mentioned above and all I get is the notorious “Please wait while the game loads” message. I restarted steam, verified integrity of game cache, edited my UDKengine.ini to remove those two ‘suppress=…’ lines all to no avail. I am not the only one having this issue, all other players who frequent it are unable to connect as well. I tried joining servers elsewhere and had no problems.

    Due to my location, these servers are the only ones I can play on with low pings. Please rectify the issue as soon as possible. We’d be grateful. I already opened a discussion on the steam moderator group but so far no one has replied to it and no mod is online.



  • I’m just chiming in to say that I have the same problem… In fact these servers do not even show up in my server browser. I have to connect to them using the “steam link” from the “Official Servers Thread”. Now when I click those links, Chivalry opens up but won’t even try to connect anymore. Manually connecting using the “Open [IP]” command in the console also has no effect (nothing happens, not even the infinite “connecting…” screen).

    Devs…? These servers are still online and can be checked using the unofficial server browser webpage. This issue also is the case for nearly all servers in Japan for me (I cannot connect to them) — but they show up in the server browser, at least.



  • Same here,

    I can see them in the server browser but when I try to connect I get the loading screen too.

    I thought it was a problem my end but I can connect to other servers but the lag is unplayable.



  • Quite odd. I could connect yesterday afternoon, but there was nobody on, and there hasn’t been anyone on any of the 3 servers since March 1st. Today I cannot connect to any of them, even though I can connect to euro and US official servers.

    Quite frustrating. I hope we don’t lose any of the semi-regular players because of this.



  • Yo. Is there any way to actually, you know, reach anyone who cares?



  • I’m still facing UDK.exe error & and the Singapore sever still down - 5th day.



  • Ok its working now. Thanks whoever fixed it.



  • This problem has risen its ugly head again for me.

    The same as last time, I can connect to other servers but not the Singapore servers. I know a couple of other players are having this problem too.

    Anyone have any suggestions?

    Cheers!



  • Due to a heavy traffic load of players, the servers are having a bit of a hard time letting everyone in.

    Try this:

    Open up the server list like you normally do right click a server you want to join and look at the server info.

    hit the ~ key

    this will open the console.

    type this in the console:
    open ipaddress:port

    for example: open 123.231.123.321:7777


Log in to reply