General sluggish animations since a few days/weeks



  • Hi,

    I’ve not been playing actively for about 2-3 weeks. However now all of the player animations (attacks as well as blocks) are playing sluggish. It’s less responsive now.

    I’m not even saying I’m playing worse now… everything is only responding more slowly which confuses me.

    It wasn’t like that last time I played.

    However my clan mates didn’t seem to experience it like me.
    Do you have the same issues?



  • Yeah, ever since the “patch” my game is running a bit poorly also. I also miss my veteran helmets. 8-)



  • @Siegbert:

    Hi,

    I’ve not been playing actively for about 2-3 weeks. However now all of the player animations (attacks as well as blocks) are playing sluggish. It’s less responsive now.

    I’m not even saying I’m playing worse now… everything is only responding more slowly which confuses me.

    It wasn’t like that last time I played.

    However my clan mates didn’t seem to experience it like me.
    Do you have the same issues?

    I experience this when I play another game that moves faster than Chiv and then go back to Chiv. Perhaps it’s just a perception thing from playing a faster paced game instead?



  • No, I don’t think so. I’m playing Chivalry and PlanetSide2 atm, but so I did for the last months.

    Yesterday I’ve been playing Chivalry for a couple of hours and experienced this “sluggishness” to varying extents to a point where I didn’t enjoy the game anymore.

    Seldomly had this feeling before, even after the content patch… only when the server was lagging hard.



  • Update:

    seems to be an issue with my cpu. i5 has an energy saving mode that comes into play when doing nothing for a short amount of time.
    I had also problems when opening files lately. It took forever.

    I managed to switch it off and now everything is fine again.



  • Interesting, maybe this could be added to some general troubleshootings?


Log in to reply