So much LAG!



  • The lag for me in game is ridiculous! I can’t even block the initial training session because of it (and not from lack of skill though it doesn’t help). Any thoughts?

    Component Details Subscore Base score
    Processor AMD Athlon™ II X3 435 Processor 6.7 3.9
    Determined by lowest subscore

    Memory (RAM) 4.00 GB 7.2
    Graphics NVIDIA GeForce 9400 GT 3.9
    Gaming graphics 2815 MB Total available graphics memory 5.0
    Primary hard disk 200GB Free (466GB Total) 5.9
    Windows 7 Ultimate

    System

    Manufacturer System manufacturer
    Model System Product Name
    Total amount of system memory 4.00 GB RAM
    System type 64-bit operating system
    Number of processor cores 3

    Storage

    Total size of hard disk(s) 466 GB
    Disk partition (C:) 200 GB Free (466 GB Total)
    Media drive (D:) CD/DVD
    Media drive (E:) CD/DVD

    Graphics

    Display adapter type NVIDIA GeForce 9400 GT
    Total available graphics memory 2815 MB
    Dedicated graphics memory 1024 MB
    Dedicated system memory 0 MB
    Shared system memory 1791 MB
    Display adapter driver version 8.17.12.9573
    Primary monitor resolution 1360x768
    DirectX version DirectX 10



  • Try lowering your game settings. Click on configuration > video.
    Set everything to low and false. should kick your FPS up a bit.



  • Have done that and yes it helps. Still though, all the damn NPC are lie lightning! Dunno if thats just me or if it’s across the board



  • Setting dynamic lights to false may help.



  • All you have to do is press esc, configuration, video and set the resolution as low as you need to



  • correct me if I’m wrong please but isnt the tutorial Local only in otherwords you’re not online at all.

    If so then this is 100% your computer not handling the game.
    Lag is only an online issue network /server and not the problem you are having.



  • Lag can refer to a drop in framerate on a single playergame, or ping related issues online. It’s not specific.



  • It’s no surprise you’re getting fps lag, a 9400gt is far from acceptable for gaming. Try turning down all your settings “low” and turn ssao off.



  • FOr reference, some benchmark results from this site: http://www.videocardbenchmark.net/video … ce+9400+GT

    9400GT ~300 points
    single Radeon 6950 (my setup) ~3000 points

    So… Time to go shopping I think :)


Log in to reply