Server "Not Responding" On First Map Change After Start Up



  • I have recently setup a server on one of my desktops, for my corp through following the guides. It works fine people can connect it can be seen in the list and everything.

    System:
    Windows 7 64bit,Core 2 Duo E4500 @ 2.20GHz each, 6gb’s Ram

    The issue I have is that the server crashes and the server stops responding on the very first map change. I have researched this and tinkered and learned that some maps don’t work and are bugged i.e map names are wrong and so forth. I changed these to the original maps down to FFA the map lists are as follows.

    Maplist[0]=AOCFFA-Arena3_p
    Maplist[1]=AOCFFA-Moor_p
    Maplist[2]=AOCFFA-Ruins_p
    Maplist[3]=AOCFFA-ThroneRoomXL_p
    Maplist[4]=AOCFFA-StoneVillage_p
    Maplist[5]=AOCFFA-Hillside_p
    Maplist[6]=AOCFFA-Arena3_p

    .bat file
    @Start UDK.exe AOCFFA-Arena3_p?steamsockets -seekfreeloadingserver -dedicated=true -multihome=xxx.xxx.x.xx -port=7777 -Queryport=7779

    The error reported has something to do with KERNJALBASE.DLL I researched this also but no luck.
    Updated the steam ded server file and verified and also updated directx9.

    The first map works like a dream I can add bots no problems what so every and just play but as soon as the map change comes around its all over.

    Still no luck.



  • AOCFFA-Arena3_P?steamsockets?numplay=18 -seekfreeloadingserver -dedicated=true

    thats what im using for my dedicated, 18 is for the number of bots u want

    im not using a bat file.
    hopefully that helps



  • Sorry to say this did not help, but thank you :)

    What’s your map rotation and map list though buddy ?

    Also if you dont use a .bat how do you start up your server without clicking the UDK.exe?



  • Here are my maplists for my FFA duel server.

    Maplist=AOCFFA-ThroneRoomXL_P
    Maplist=AOCFFA-Moor_p
    Maplist=AOCFFA-StoneshillVillage_P
    Maplist=AOCFFA-Ruins_P
    Maplist=AOCFFA-Arena3_p
    Maplist=AOCFFA-Darkforest_Valley_p
    Maplist=AOCFFA-Hillside_P

    and:

    AOCFFA-Arena3_p?maxplayers=16?steamsockets



  • @Kamiko, how are you running the server? are you using a .bat? because this still doesnt work for me I think i need to re-download the config file and start fresh although i havent changed anything that would initially mess up the map rotation, although i know im not the only one having map crashing troubles.

    Anyone got any other map rotations or information i could use and it doesnt have to be FFA I just used FFA cause it was a simple one.



  • Bump still looking for an answer.



  • Nukenm226,
    here’s a screenshot of my server rotation settings
    http://i45.tinypic.com/2nm3ryf.png
    Im using a dedicated server though so i have server admin settings on the web by default.
    It does cover the rotation and the starting map like you had in your bat file. only bat file is replaced by the commandline manager on the web.

    Hope it helps you.



  • Try running UDKLogging.exe and check the log to get a better idea of what’s causing the crash.


Log in to reply