Changed to full screen lost signal



  • I have my PC hooked up to my flatscreen. Usually when I start the game I’ll hit the windows button to maximize the window, but I’ll still get the windows bar and I hate it. I was looking through the settings and saw the full-screen option. As soon as I applied it I lost the signal to my TV. I believe it said it was an unsupported signal. And after that the only way to get out of the situation was to restart my PC manually. So now I can’t open the game and see anything to change it back.

    Is there a setting or config I can delete in the folder that will erase the full screen setting without screwing up my keybinds or anything else important?



  • You can use the -windowed launch option.



  • you’ve most likely got set to a resolution or refresh rate that’s not supported on your TV,

    Try lowering the game resolution first before setting it to full screen



  • What should I set it to? And how?

    And can I go into steam/chivalry/properties/launch options and type in -windowed? Will that get me back to windowed? Just don’t want to screw it up and go through the process again lol



  • Hi ! I’ve the same problem, not solved yet. But there’re things you can do.

    If you want to reset your settings, just delete this folder:

    C:\Users_username_\Documents\My Games\Chivalry Deadliest Warrior\CDWGame\Config
    OR
    C:\Users_username_\Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config

    (just replace username with your user name)

    If you just want to go back to windowed mode, then try the toggle shortcut (alt+enter) for fullscreen.
    Hop it helps !


Log in to reply